GNU Libgcrypt

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

GNU Libgcrypt

Anindo.Burman
Hi,
 
    Can you please provide me with the Vendor  support details for different versions   of GNU  Libgcrypt  , I understand the latest stable version of Libgcrypt  is 1.7.8  .  Can you please provide me the vendor support end dates for the versions  1.1  , 1.2 , 1.4 , 1.5 and 1.6 .
 
 
Regards,
Anindo Burman
 
 
 
 
 

_______________________________________________
Gcrypt-devel mailing list
[hidden email]
http://lists.gnupg.org/mailman/listinfo/gcrypt-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: GNU Libgcrypt

Werner Koch
On Wed,  5 Jul 2017 17:43, [hidden email] said:

>     Can you please provide me with the Vendor  support details for different versions   of GNU  Libgcrypt  , I understand the latest stable version of Libgcrypt  is 1.7.8  .  Can you please provide me the vendor support end dates for the versions  1.1  , 1.2 , 1.4 , 1.5 and 1.6 .

The 1.6 branch reached end-of-life 6 days ago.  The other branches are
also end-of-life.  Except for the dropping of the ac interface in 1.6
(depreccated since the first stable  1.2 version) all versions are
ABI and API upward compatible.


Salam-Shalom,

   Werner

--
Die Gedanken sind frei.  Ausnahmen regelt ein Bundesgesetz.

_______________________________________________
Gcrypt-devel mailing list
[hidden email]
http://lists.gnupg.org/mailman/listinfo/gcrypt-devel

attachment0 (233 bytes) Download Attachment
Loading...