Libgpg-error mkerrcodes.awk not firing

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Libgpg-error mkerrcodes.awk not firing

Wesley Fisher

Hi:

 

Someone on IRC told me to take this to the gpg-devel mailing list. I’m trying to compile libgpg-error on IRIX 6.5.22 (yeah, I’m one of those zany SGI collectors) and it’s failing when mkerrcodes.awk is supposed to be kicked off in the Makefile.

 

It says:

 

cc-116 cc: ERROR File = ./mkerrcodes.h, Line = 3

                Expected a declaration.

 

};

 

If I try to manually execute ‘gawk –f ./mkerrcodes.awk >mkerrcodes.h’ , it just hangs.

 

Any help is appreciated!!


_______________________________________________
Gnupg-devel mailing list
[hidden email]
http://lists.gnupg.org/mailman/listinfo/gnupg-devel
Loading...