Libksba 1.0.0 released.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Libksba 1.0.0 released.

Werner Koch
Hi!

After about 5 years of beta testing, I am pleased to announce the
availability of libksba 1.0.0.

Libksba is an X.509 and CMS (pkcs#7) library.  It is for example
required to build the S/MIME part of GnuPG (gpgsm).  The only build
requirement for Libksba itself is the libgpg-error package.  There are
no other dependencies; actual cryptographic operations need to be done
by the user.

Libksba is distributed under the GPL.  There are no user tools
accompanying this software, so it is only relevant to developers.

You may downlaod the software from:

 ftp://ftp.gnupg.org/gcrypt/libksba/libksba-1.0.0.tar.bz2 (490k)
 ftp://ftp.gnupg.org/gcrypt/libksba/libksba-1.0.0.tar.bz2.sig

or any mirror of ftp.gnupg.org.


Commercial support contracts for Libksba are available, and they help
finance continued maintenance.  g10 Code, a Duesseldorf based company
owned and headed by libksba's principal author, is currently funding
its development.  We are always looking for interesting development
projects.


Happy hacking,

  Werner


--
Werner Koch            g10 Code GmbH            http://www.g10code.com
                 -=- The GnuPG Experts -=-

_______________________________________________
Gnupg-announce mailing list
[hidden email]
http://lists.gnupg.org/mailman/listinfo/gnupg-announce

_______________________________________________
Gnupg-devel mailing list
[hidden email]
http://lists.gnupg.org/mailman/listinfo/gnupg-devel

attachment0 (202 bytes) Download Attachment