[urgent] Stop using Libgcrypt 1.9.0 !

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[urgent] Stop using Libgcrypt 1.9.0 !

GnuPG - Libgcrypt - Dev mailing list
Hi!

A severe bug was reported yesterday evening against Libgcrypt 1.9.0
which we released last week.  A new version to fix this as weel as a
couple of build problems will be released today.

In the meantime please stop using 1.9.0.

It seems that Fedora 34 and Gentoo are already using 1.9.0 .


Salam-Shalom,

   Werner

--
Die Gedanken sind frei.  Ausnahmen regelt ein Bundesgesetz.

_______________________________________________
Gcrypt-devel mailing list
[hidden email]
http://lists.gnupg.org/mailman/listinfo/gcrypt-devel

signature.asc (233 bytes) Download Attachment